CentOS: Install VLC and fix update conflict after install

Ngày 30 tháng 5 năm 2012 Trương Chương Dương
Quick install instructions:
su - root
cd /etc/yum.repos.d/
wget http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo
yum install vlc
Cannot update after install VLC:

If you installed already and meet a lot of problem when update the system. You should add that repo and run the update again.

Updating conflict:
If you meet some conflict after added that repo, you should remove the package which conflicting and renstall it again.
Đang tải dữ liệu...
web site traffic statistics